Support » Plugins and Hacks » Conflicts with WP Super Cache Fixed in Version 1.5.7

  • WebGeek

    (@webgeek)


    Several WP Super Cache users had reported having trouble with the “WP Super Cache compatibility mode” feature in versions 1.5.4-1.5.6, and after dialog with several users and further testing, we found it worked better without, so I removed it in version 1.5.7.

    One of the joys of programming – sometimes you think you’re fixing one problem and you end up creating a new one. It’s fixed now though.

    Everything seems to be working fine with WP Super Cache now, but if any of you have conflicts with WP super Cache and version 1.5.7, please submit a support request so we can look into it ASAP. (See Troubleshooting on the “Other Notes” page or in the readme.txt for more info.)

    Thank you!

    http://wordpress.org/extend/plugins/wp-spamfree/

  • The topic ‘Conflicts with WP Super Cache Fixed in Version 1.5.7’ is closed to new replies.