Support » Plugins » [Plugin: WP-SpamFree Anti-Spam] this plug-in blocks upgrades

Viewing 2 replies - 1 through 2 (of 2 total)
  • @mercime

    (@mercime)

    Volunteer Moderator

    How did you identify that it was wp-spamfree causing the glitch, did you deactivate it first and then were able to upgrade the other plugins?

    Wp-spamfree didn’t block any upgrades to other plugins in my WP nor my WPMU installs and I have google sitemaps too. Just saying.

    @insprev13: There’s no way the plugin blocks upgrades of those plugins…we use all of those plugins on our test blogs, and they are fine. If you’re running into an issue, please submit a support request (info provided in plugin documentation) and we can help you diagnose.

    One thing to note – and I don’t know if this is still an issue in 2.8.4, but in 2.8 a memory bug was introduced into WP so some people had to increase their server or WP memory to at least 64MB for things to work smoothly. You can do this in your wp-config.php file. Upon upgrade, random plugins would cause the WP dashboard to break. Once the mem was upped, this went away. If that’s your issue, you may want to try this fix.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP-SpamFree Anti-Spam] this plug-in blocks upgrades’ is closed to new replies.