WordPress.org

Support

Support » Plugins and Hacks » WP Smush - Image Optimization » [Resolved] [Plugin: WP Smush.it] wp.smushit 1.3.4 works not with wp 3.1 multisite…

[Resolved] [Plugin: WP Smush.it] wp.smushit 1.3.4 works not with wp 3.1 multisite…

  • I LOVE this plugin and it worked properly on all my projects but with wp 3.1 on multisite it doesn’t work properly: I can upload images the also were added in all sizes and the plugin tries to smush but it cancels and I CAN’T insert the images in other sizes than original size and wp-captions don’t work any longer.

    I hope for some patch…

    Thanx for any help!!!
    -dave from germany:)

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Alex Dunae

    @alexdunae

    Can you try again with a new image and let us know if it works? I think the Smush.it service was down yesterday.

    Hi Alex!
    Thanx for your reply I tried it now and it worked again! I am sorry it all works! I didn’t know it is connected to a web service now I fully unterstand it… And it all happened together with the WP 3.1 update…

    Happy weekend, dave 🙂

    …hi there again!
    I found out that on this big German hosting agency “Host Europe” they have another temp dir for php so I made the right config in wp-config.php and it all works like a charm!

    Have a great day, dave 🙂

    Plugin Contributor Alex Dunae

    @alexdunae

    Glad to hear it all got sorted.

    I am curious if anyone has been having trouble with the smushit plugin / api. One of the sites I work on has been experiencing timeout’s on the smushit requests rendering the up-loader broken.

    Just want to make sure I am not the only one.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: WP Smush.it] wp.smushit 1.3.4 works not with wp 3.1 multisite…’ is closed to new replies.
Skip to toolbar