Support » Plugin: Smush Image Compression and Optimization » [Plugin: WP Smush.it] Smush.it Incompatible with Latest WP 3.3.2 Release

  • Resolved msmeth

    (@msmeth)


    First off, I love this plugin and your service so thanks for everything you do to make the web a faster place for us all. I’ve used your plugin for about 2 years now with no issues. However, I recently updated from WP 3.3.1 to 3.3.2 and started encountering issues uploading images through the WordPress Control Panel. Images would upload about 50% of the time. The rest of the time I would get timeouts, HTTP errors, or FTP error messages. As soon as I disabled the Smush.it plugin, image uploading started working again.

    Can you please release a patch as I would love to continue using your plugin, but cannot in its current state.

    Thanks,

    Mike

    http://wordpress.org/extend/plugins/wp-smushit/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP Smush.it] Smush.it Incompatible with Latest WP 3.3.2 Release’ is closed to new replies.