Support » Plugin: Smush Image Compression and Optimization » [Plugin: WP Smush.it] Dreaded : '…must be in the content directory…' is back

  • After updating to 1.50 and trying to smush an image in the media library I am getting the dreaded

    /srv/www/vhosts/mydomain.com/subdomains/img/httpdocs/mediathek/2011/10/LPDC-Rafa-03.jpg must be within the content directory (/srv/www/vhosts/mydomain.com/subdomains/img/httpdocs/mediathek/)

    After downgrading to 1.41 everything is back to normal and the error message is gone.

    http://wordpress.org/extend/plugins/wp-smushit/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Smush.it] Dreaded : '…must be in the content directory…' is back’ is closed to new replies.