Support » Plugins and Hacks » Smush Image Compression and Optimization » [Plugin: WP Smush.it] Automatic smushing has been disabled temporarily due to an error.

Viewing 15 replies - 16 through 30 (of 48 total)
  • It was good while it lasted. Wish they had found a well to sell it SaaS or something. Gets annoying with everyone trying to offer free tools and then dropping them when it gets too expensive to give it away for free. I do like free, but I don’t like to bankrupt people either. (sorry for forum rant)

    I’d like to see Yahoo give this to the open source community to work on, they’d likely get a lot of credit for doing it and may even some further benefit, rather than what they have now.

    Same problem here. 🙁

    I have also found this error… 🙁

    Don’t know if it’ll help you guys at all but attempting to use the bulk feature does the same thing. I found after a few attempts it’ll kick in and start working.

    Still not working. I’m not as lucky as some of you, for me it doesn’t work not even once in a while.

    mobileaudioheadquarters

    (@mobileaudioheadquarters)


    same for me. doesnt work. anyone know of any other plugins that would work? I only found two other ewww optimize and one other but i cant figure out how to get them to work on wordpress. immediately after install on both, they say they are missing some programs that they need to work.

    If you’re own shared hosting then that’s probably the reason those others don’t work.
    Haven’t really found an alternative to Smush.it to use under shared hosting [unfortunately]. Though I’m happy to be proven wrong too.

    it’s working now for me….

    I tried it for the first time and it worked without showing any error messages.

    failed after 10 images in bulk-smush-mode.

    Automatic smushing has been disabled temporarily due to an error. Operation timed out after 20 seconds with 0 bytes received

    and then adding new images get stuck at crunching now 🙁

    pity, it seems like a great idea that would be worth paying for access to even.

    Stopped smushing after one image.

    Marius84

    (@marius84)


    Automatic smushing has been disabled temporarily due to an error. Operation timed out after 20000 milliseconds with 0 bytes received

    NO COMMENT

    Martin

    (@rastarr)


    To be honest, give up on Yahoo’s Smushit and check our EWWW Optimiser at http://wordpress.org/extend/plugins/ewww-image-optimizer/
    It’s great now that it works on shared and doesn’t require any external services. All my sites now run it and its seamless too.

Viewing 15 replies - 16 through 30 (of 48 total)
  • The topic ‘[Plugin: WP Smush.it] Automatic smushing has been disabled temporarily due to an error.’ is closed to new replies.