WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Smart Images II] Header Information Error in 3.1.

[Plugin: WP Smart Images II] Header Information Error in 3.1.

  • On WordPress MU 3.1. the following error appears when changing the method of managing images from the editor:

    Warning: Cannot modify header information - headers already sent by (output started at /data01/virt324/domains/www.domain.com/htdocs/wp-admin/admin-header.php:35) in /data01/virt324/domains/www.domain.com/htdocs/wp-content/plugins/wp-smart-image-ii/wpsi.php on line 612

Viewing 3 replies - 1 through 3 (of 3 total)
  • Warning: Cannot modify header information – headers already sent by – alright I am getting various headers already sent errors right now trying out the different settings like PHP mode etc..

    I wish this plugin would work, I really, really do but it does not…

    Alright, trying to delete empty spaces in that file wpsi.php

    Any luck with this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Smart Images II] Header Information Error in 3.1.’ is closed to new replies.