WordPress.org

Support

Support » Plugins and Hacks » Slim Stat Analytics » [Resolved] [Plugin: WP SlimStat] things a bit strange since slimstat update…

[Resolved] [Plugin: WP SlimStat] things a bit strange since slimstat update…

  • Did the update the other day and things seem a bit strange…

    Everything was working fine previously but now the #’s that come up in the summary do not update or reflect the #’s in the chart (which seem more in line with the sites history)

    I’ve activated…deactivated and re-activated…emptied the page cache…all to no avail

    am I missing something I should have done after updating?

    Thanks…Ric

    http://wordpress.org/extend/plugins/wp-slimstat/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jason Crouse

    @coolmann

    Hi there,

    if you’re referring to the numbers about today and yesterday, there is a bug in version 2.5 which will be fixed in 2.5.1. You can Either manually download 2.5 again (the version currently available in the repo has been fixed as well) or wait for 2.5.1 to be released.

    PS: a vote for my plugin would be a nice way to say thank you!

    Camu

    Thank You Sir.

    I will grab a copy and try it now.

    voted 5 Stars

    Thanks for the great plugin.

    Plugin Author Jason Crouse

    @coolmann

    Please let me know if it solves your issue.

    Camu

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: WP SlimStat] things a bit strange since slimstat update…’ is closed to new replies.
Skip to toolbar