WordPress.org

Support

Support » Plugins and Hacks » Slim Stat Analytics » [Resolved] [Plugin: WP SlimStat] Slimstat stopped working after update

[Resolved] [Plugin: WP SlimStat] Slimstat stopped working after update

Viewing 15 replies - 1 through 15 (of 34 total)
  • Same here. Only thing that sort of worked was deleting all of my data. Still way off though. Had a post hit 300 views according to WP Popular posts and Slimstat has recorded 25 visits in the same timespan. Also raw data/spy view is missing andy data.

    yukoner

    @yukoner

    Mine didn’t seem to delete any data.

    I see mine is reading the RAW data from today but it isn’t being recorded anywhere else including the Spy View.

    Norm

    No…I deleted the data after seeing no activity and because there was a problem with the plugin a while back that recorded way too many visitors (over counting). Figured I would just reset the thing and see if it worked

    yukoner

    @yukoner

    You used Factory Reset to do that?

    Norm

    Yup…probably a bit of an effort in frustration

    yukoner

    @yukoner

    I think I’m going to try uninstalling it and reinstalling the previous version and see what happens.

    Norm

    Plugin Author Jason Crouse

    @coolmann

    Hey guys,

    not sure why the new version stopped recording pageviews, the engine hasn’t changed much since 2.5.1, and so hasn’t the database structure. It would be helpful if I could take a look at one of your blogs (URL?) and maybe the admin interface, to troubleshoot the issue. You can contact me at

    la buca delle lettere

    to discuss about it, if you like. I’ll be back on Monday, though, so please be patient.

    Camu

    Sent you an email Camu
    I’ll leave the plugin active for now though pageviews are going crazy again

    Plugin Author Jason Crouse

    @coolmann

    I sent you a fix for this problem, please let me know if it works, so that I can release it to the public 🙂

    Camu

    Fripper

    @fripper

    Hello.

    I updated to the last version of slimstat like half an hour ago and since then I haven’t been able to reach my site. I get the same error as I get when I try to enter your site:
    http://www.duechiacchiere.it/

    Error is(similar to me):
    Parse error: syntax error, unexpected T_IF, expecting T_FUNCTION in /home/mhd-01/www.duechiacchiere.it/htdocs/wp-content/plugins/wp-slimstat/wp-slimstat.php on line 436

    What should I do?

    Lkap1481

    @lkap1481

    I have the same problem, Fripper. I’m freaking out with the same problem.

    This is the error: Parse error: syntax error, unexpected T_IF, expecting T_FUNCTION in /homepages/5/d152748266/htdocs/petimagery.com/wp-content/plugins/wp-slimstat/wp-slimstat.php on line 436

    I cannot access my dashboard either to fix the problem and I don’t know what to do. Please help. My website is http://www.petimagery.com

    yukoner

    @yukoner

    Fripper and Lkap1481.

    I did the update that was available this morning with no issues at all.

    I do, however get the error message you note when I try to go to Camu’s website or to Lkap1481’s.

    Are you both running the latest Worpress? Mine is 3.2.1.

    Norm

    Fripper

    @fripper

    Yes I’m running 3.2.1 I think. I haven’t seen any update of wordpress so far so I believe it’s the latest version. But now I can’t go in and check in my dashbord so..

    mdrawdy

    @mdrawdy

    I had the same issue a short while ago. I removed the plugin via FTP and I was able to get to the dashboard, etc. Of course, not certain what this has done to historical data, however, not my primary concern at this point.

    Lkap1481

    @lkap1481

    Okay so I ended up going into my ftp server and manually deleting the slimstat plugin. I’m annoyed I had to do this because I just hit 50k views but now I think it might start all over but now I’m afraid to download the plugin for fear it will happen again.

    I can get into my dash now and site works because I got rid of slimstat for now

Viewing 15 replies - 1 through 15 (of 34 total)
  • The topic ‘[Resolved] [Plugin: WP SlimStat] Slimstat stopped working after update’ is closed to new replies.
Skip to toolbar