Support » Plugin: Slim Stat Analytics » [Plugin: WP SlimStat] Slimstat latest version not working on wordpress 2.9.2

Viewing 1 replies (of 1 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Sorry, it’s clearly stated that WP SlimStat requires at least WordPress 3.1 🙂 I guess it’s time to upgrade!

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP SlimStat] Slimstat latest version not working on wordpress 2.9.2’ is closed to new replies.