WordPress.org

Support

Support » Plugins and Hacks » Slim Stat Analytics » [Resolved] [Plugin: WP SlimStat] SlimStat – data not showing in IE9

[Resolved] [Plugin: WP SlimStat] SlimStat – data not showing in IE9

Viewing 8 replies - 1 through 8 (of 8 total)
  • My apologies – the “More” link IS available. The boxes aren’t lined up side-by-side, they’re stacked one on top of the other and take up the full width of the display. The “More” link is now shown on the far right side of the screen.

    Plugin Author Jason Crouse

    @coolmann

    A screenshot would definitely help.

    Thanks,
    Camu

    Sorry about that …. located here:
    http://www.khnetwork.org/temp/slimstat.jpg

    Plugin Author Jason Crouse

    @coolmann

    Thank you. This is weird, Wp SlimStat has been tested with IE8, IE9 and various versions of Opera, Chrome and Firefox. There must be a conflict in your case with some other plugin. Can you try to disable your other plugins, empty your browser cache and see if it works?

    Also, could you please try to install it in a clean test environment and see if you experience the same problem?

    Best
    Camu

    ok, i’ll try that. Just wondered if anyone else experienced problems with the plugin and IE9.

    Plugin Author Jason Crouse

    @coolmann

    Okay, keep us posted!

    Camu

    Same problem here…

    Nothing displays in the graph for IE9 on Windows 7 Pro.

    Plugin Author Jason Crouse

    @coolmann

    Not sure why this is happening. I have the same exact configuration and here it is working just fine 🙁 Any chance to get the error logs?

    Camu

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: WP SlimStat] SlimStat – data not showing in IE9’ is closed to new replies.
Skip to toolbar