Support » Plugin: Slimstat Analytics » [Plugin: WP SlimStat] Overview Visitors Content Traffic Source Not Showing data

  • Resolved ewolfram


    V. 2.8.3 with WP v. 3.4.2

    Viewing on a Mac with 10.7.4 — can reproduce the issue on firefox, chrome, & safari.

    I’ve used this plugin on my site for about a month and it worked as expected. I think I reinstalled it when I moved from to At that point, the “right now” worked but Overview, Visitors, Content, & Traffic Source showed tabs but no graphs & data below. This condition lasted for about 2 weeks. Then I installed slimstat on another web site and saw that all those features worked there. So now I want to fix it on

    I read that others have had this issue and I’ve tried to do what they have done. I reproduce the issue on on firefox, safari, & chrome. Cleared cache on chrome and it didn’t resolve. Cleared cache and all browsing data on Firefox and it didn’t resolve. Toggled Enable CDN, Enable JS Tracking, and Activate Tracking — none of this resolve the issue.

    When I look at slimstat on other sites with the same browsers, I can see the overview, etc. pages. So the problem is only on the install.

    I’m stopping sort of reinstalling on because I would like to preserve the data from the past two weeks if possible. Thoughts?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Additional info: I’ve installed slimstat on another domain on the same hosting account and slimstat works as expected there. So I don’t think this issue could be the server setting or the host. Maybe it’s the wordpress theme (wootheme whitelight) or perhaps the wp-config file…thoughts?

    Would I lose tracking data from the last month if I reinstall slimstat?

    FYI, I was able to resolve this by uninstalling the plugin and then reinstalling it. Lost all data…but it’s working now. Not sure what is going on…

    hi, do you have tried this? (from the FAQ)

    When trying to access amy of the SlimStat options in the backend, I get the following error: You do not have sufficient permissions to access this page.

    You were playing with the plugin’s permission settings, weren’t you? But don’t worry, there’s a secret passage that will allow you to unlock your access. Create a new user slimstatadmin, and assign him the Administrator role. Then log into your WordPress admin area with the new user and… voila: you can now access WP SlimStat’s settings again. Update your users’ permissions and then get rid of this newly created user.

    Plugin Author Jason Crouse


    Marking this as resolved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WP SlimStat] Overview Visitors Content Traffic Source Not Showing data’ is closed to new replies.