Support » Plugin: Slimstat Analytics » [Plugin: WP SlimStat] Error when accessing stats with IE

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Hi there

    As stated on the homepage, WP Slimstat 2.7+ is not compatible with IE8 😉 That’s because the lack of support of HTML canvasses on this browser. Please use a more recent browser, if possible. Or downgrade to an earlier version of wp slimstat.

    Ps: a vote for my plugin would be a nice way to say thank you.

    Camu

    I apologize, you indeed posted the IE8 compatibility issues.

    Plugin Author Jason Crouse

    (@coolmann)

    Not a problem! Thanks for using Wp SlimStat!

    Camu

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP SlimStat] Error when accessing stats with IE’ is closed to new replies.