Support » Plugin: WP-SimplyHired API » [Plugin: WP-SimplyHired API] Invalid argument line 61

  • Resolved worldview

    (@worldview)


    Please advise

    Warning: Invalid argument supplied for foreach() in /home/h2c/public_html/wp-content/plugins/wp-simplyhired-api/widget-simplyhired-jobs.php on line 61

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Webstractions

    (@webstractions)

    That’s an error stating that no results were returned for the query you set up in the widget. I will revise the error code to be more explanatory.

    In the meantime, what did you use for options? For instance, I used wordpress+AND+developer+AND+(plugin+OR+theme) to search for “wordpress developers for plugins OR themes”.

    This syntax is per the API documentation, but I think I can make that a lot easier to use without having all the + delimiters and the need for AND. Example: wordpress developer (plugin OR theme)

    Plugin Author Webstractions

    (@webstractions)

    @worldview – The latest version 0.3 takes care of the Php error message and replaces it with something more readable.

    Also added shortcode support for adding job listings to your pages. Currently only support for USA, but will add other countries in next update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP-SimplyHired API] Invalid argument line 61’ is closed to new replies.