WordPress.org

Forums

WP-SimpleViewer
[resolved] SV stop working after deactivate Better wordpress minify (5 posts)

  1. kletskater
    Member
    Posted 3 years ago #

    after deactivate BWM my simplevieuwer stopped working.
    to increase the page load I deactivated Better wordpress minify W3TC and I only use as a cache plugin. What strikes me is that my WP simple viewer does not thereafter.
    Does anyone know how this could happen?

    http://wordpress.org/extend/plugins/wp-simpleviewer/

  2. Steven
    Member
    Posted 3 years ago #

    In order for WP-SimpleViewer to continue working with Better WordPress Minify activated, enter 'sv_core' in the 'Scripts to be ignored (not minified)' text area of Better WordPress Minify's settings page.

  3. kletskater
    Member
    Posted 3 years ago #

    thanks Steven for responce.
    http://www.catterycelizes.nl/honden/aicha/ But as I tryed to explain in start tread, SV does not work, when I deactivate Better WordPress Minify / sv only works with BWM activated,
    I have entered sv_core as you suggested, but that does not change any.

    So the question is more: how to let SV work without BWM activated?

  4. Steven
    Member
    Posted 3 years ago #

    I have just created a gallery with WP-SimpleViewer v1.5.4.
    I then installed and activated Better WordPress Minify. The gallery displayed OK.
    I then deactivated Better WordPress Minify and the gallery still displayed OK.

    The problem with your web page is that there is no reference to the required 'swfobject.js' file in the head section.
    Try reinstalling WP-SimpleViewer v1.5.4.

    Failing that, try deactivating all other plugins you have activated, one-by-one, until your gallery displays OK and you find a conflict.

    I have entered sv_core as you suggested, but that does not change any.

    This is required for (and works only with) WP-SimpleViewer v2.3.0.
    The handle for the 'swfobject.js' script in WP-SimpleViewer v1.5.4 is 'swfobject'.

  5. kletskater
    Member
    Posted 3 years ago #

    some W3TC settings were the cause of the malfunction.
    W3TC deactivated and activated WP super cache. problem solved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-SimpleViewer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic