Support » Plugin: WP-SimpleViewer » [Plugin: WP-SimpleViewer] How to upgrade to 2.0.4 from 1.5.4?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author simpleviewer

    (@simpleviewer)

    Please note that the new version of the plugin (v2.0.4) is completely re-written from scratch and is therefore not backward-compatible. This means that galleries made with the previous version of the plugin will not display once you upgrade.

    Yes – I see that. thanks. For the moment, I’ve downgraded to keep my site’s galleries visible. Is there any way to move the galleries to the uploads folder in such a way that they can be found and used by the new version of the plugin (v 2.0.4)?

    i suggest you dont upgrade to the nexest version of the plugin yet v2.0.4. It is not compatible with the latest version of wordpress v3.0.1 and thus none of the galleries will work. so if your using the latest version of wordpress there is no point in upgrading the plugin

    Plugin Author simpleviewer

    (@simpleviewer)

    Hi,

    WP-SimpleViewer v2.0.4 is compatible with WP 3.0.1.

    Upgrading to the new plugin will cause galleries created with the old plugin (v1.5.4) not to display. Check here for the solution: http://www.simpleviewer.net/simpleviewer/support/wp-simpleviewer/#v1

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WP-SimpleViewer] How to upgrade to 2.0.4 from 1.5.4?’ is closed to new replies.