WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] [Plugin: WP-SimpleViewer] Creating XML fails

[Resolved] [Plugin: WP-SimpleViewer] Creating XML fails

  • SV 1.5.4 is running fine with WP 3.2.1 on localhost but at my host’s webspace. PHP version on localhost 5.3.8, PHP version web 5.2.17! Might this be the reason? Requiered said at plugin website is php version 5.2.0 or higher. This is achieved I assume. What should I do?

    chmod is set for directory wp-content/photos

    The backend is recognizing all directories correctly but would not create a XML file. Can anybody help?

    Everything seems similar but there is something different and I can’t see any difference. Any help?

    http://wordpress.org/extend/plugins/wp-simpleviewer/

Viewing 12 replies - 1 through 12 (of 12 total)
  • Try using the latest version of WP-SimpleViewer (currently 2.2.0).

    I tried but it didnt worked. Locally I use WP 3.2.1 and SV 1.5.4 and it works fine. Has it anything to do with chmod 777, my hoster and the server!? All directories have chmod 777 but still neither one of the two directories tn and reg are saving any thumbnails or other images…

    SV 2.2.0 is not working with WP 3.3.1 on my machine!

    When you say ‘its not working’ that doesn’t give me a lot to go on. Can you be more specific?

    Unfortunately the “photos” directory in “wp-content” is not recognized by WP 3.3.1 – how do I add galleries when there are no pictures showing up? totally different to me how it is in SV 1.5.4

    when I follow the instructions on your website everything worked. Except adding a gallery to my post. When I click “Add Gallery” after I chose images and my gallery nothing happened. The widget would not disappear and it does not add the Gallery.

    You are correct – WP-SimpleViewer v2 was re-written from scratch and now works differently than v1.

    Please check the new instructions here: http://www.simpleviewer.net/simpleviewer/support/wp-simpleviewer/

    If you are upgrading from v1.5.4, please check here: http://www.simpleviewer.net/simpleviewer/support/wp-simpleviewer/#v1

    the issue I was talking about was something different. Although everything is set “chmod 777” still there are problems with creating thumbnails and saving them on the server. is there anything that you know serverwise that avoids writing and saving by SimpleViewer as far as you know. As I said everything seems the same and SV starts after I started creating a XML file but it will not finish. basically when I see the SV is creating the first XML entry nothing further is happening after that…
    WP 3.2.1 and SV 1.5.4 – I like to stick with that combination because it runs perfectly on my local machine.

    Sorry – I dont know much about the old version of the plugin. Do you see anything in your server error log?

    ErrorLog is saying nothing in particular! Is there anything else that I can have a look on?

    is there a difference with the traffic or upload limit? I found out that problems occure when the directory has many pictures. I double checked on webspace size. there is enough space.

    I fixed the issue by scaling all images to the smallest. It had something to do with my server request limit which was set to a certain size. The bigger the images are the fewer images you can upload…

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] [Plugin: WP-SimpleViewer] Creating XML fails’ is closed to new replies.
Skip to toolbar