Support » Plugin: WP Simple tabs » [Plugin: WP Simple tabs] Plugin Broken

  • Hi, just want to let you know that I couldn’t activate the plugin because it triggered a fatal error. Here is what I saw:

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_FUNCTION in /…/html/mysite/wp-content/plugins/simple-tabs/simple-tabs.php on line 28

    http://wordpress.org/extend/plugins/simple-tabs/

Viewing 3 replies - 1 through 3 (of 3 total)
  • This is probably because the plugin is using an anonymous function and your host is running PHP <5.3

    Could be…but you can’t expect everyone’s host to be running on PHP 5.3 – you should make a fallback if you are going to be publishing the plugin in the repository.

    True. I’m only on 5.2.

    Keep in mind that’s one common reason. There could be other reasons you are seeing that error.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Simple tabs] Plugin Broken’ is closed to new replies.