Support » Plugin: WP-Sentinel » [Plugin: WP-Sentinel] Errors in WP-Admin

  • Resolved nitestick

    (@nitestick)


    WP-Sentinel keeps throwing errors when I make changes in WP-Admin.

    e.g.

    Warning: stripslashes() expects parameter 1 to be string, array given in /home/nitestic/public_html/wp-content/plugins/wp-sentinel/wp-sentinel.php on line 108

    Warning: Cannot modify header information – headers already sent by (output started at /home/nitestic/public_html/wp-content/plugins/wp-sentinel/wp-sentinel.php:108) in /home/nitestic/public_html/wp-includes/pluggable.php on line 890

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP-Sentinel] Errors in WP-Admin’ is closed to new replies.