Support » Plugin: Acunetix WP Security » [Plugin: WP Security Scan] Problem with WP 3.3.1 and secure-wordpres 2.0.7

  • Hi,

    Since applying the plugin…

    Fatal error: Call to undefined method Services_JSON::encodeUnsafe() in /mnt/140/sda/4/f/[xxx]/wp-includes/compat.php on line 73
    Could we help us ?

    btw it should normally be compatible according to:

    http://wordpress.org/extend/plugins/wp-security-scan/installation/

    My specs:

    3.3.1 version of WordPress
    2.0.7 Secure-WordPress plugin
    5.0.83 MySQL Server Version
    5.1.61 MySQL Client Version
    3.1.5 phpMyAdmin Version
    ISP : free.fr

    Fatal error: Call to undefined method Services_JSON::encodeUnsafe() in /mnt/140/sda/4/f/[xxx]/wp-includes/compat.php on line 73

    Could we help us ?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Security Scan] Problem with WP 3.3.1 and secure-wordpres 2.0.7’ is closed to new replies.