Support » Plugins and Hacks » [Plugin: WP Security Scan] PHP Notice: A feed could not be found at… simplepie.inc on line 766

  • Hi, I get the following error with version 2.4

    PHP Notice: A feed could not be found at in D:\MUTU_USR\vhosts\kotonteej.com\httpdocs\wp-content\plugins\wp-security-scan\simplepie.inc on line 766

    when I load or update my widgets… No pb when opening the security page itself…

    My directory is indeed writable…

    Any idea ?

    Sincerely
    DJM

Viewing 1 replies (of 1 total)
  • This error occurs when it takes to long to the feed to respond.
    It seems that a feed you are using is out of date, maybe changed the address.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Security Scan] PHP Notice: A feed could not be found at… simplepie.inc on line 766’ is closed to new replies.