WordPress.org

Support

Support » Plugins and Hacks » Acunetix WP Security » [Plugin: WP Security Scan] Error

[Plugin: WP Security Scan] Error

  • getting this message in 3.0.1 when I try to change the table prefix.

    Your User which is used to access your WordPress Tables/Database, hasn’t enough rights( is missing ALTER-right) to alter your Tablestructure. Please visit the plugin documentation for more information. If you believe you have alter rights, please contact the plugin author for assistance.

  • The topic ‘[Plugin: WP Security Scan] Error’ is closed to new replies.
Skip to toolbar