WP Search
On activation dashboard doesn't show plugins (4 posts)

  1. beezwings
    Posted 5 years ago #


    I got this plugin to work on my site locally, but when I tried to activate it live, it disabled the "plugins.php" on the dashboard, and also deactivated any search functions on the website. Help! It seems it conflicts with other plugins??

    Help, thanks!

  2. Kenny
    Plugin Author

    Posted 5 years ago #


    That seems very, very strange. What version of WordPress are you running?

    Also, have you built the index/made sure permissions are set correctly?

    - Kenny

  3. beezwings
    Posted 5 years ago #

    I had been using the "search unleashed" plugin (on my local site too), but I disabled it first before installing. I then tried again with the other plugin activated, and then again with it inactive, and again activated. I tried everything! I'm not sure what you mean by the permissions either. I installed the plugin directly from the wordpress admin area. I'm running the latest version of WP, 3.01.


  4. Ionel Roiban
    Posted 5 years ago #

    Look at the php error log. It did the same to me, and that's because I already have Zend Framework in the php search path.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Search
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic