WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP RSS Multi Importer] Upgrade to 2.34 = site broken

[Resolved] [Plugin: WP RSS Multi Importer] Upgrade to 2.34 = site broken

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Allen

    @amweiss98

    I’ll need to look into this…don’t get that error on my production server…anybody else get this error message?

    Plugin Author Allen

    @amweiss98

    ok…are you willing to try something that might have caused this error…a simple fix?

    ok…are you willing to try something that might have caused this error…a simple fix?

    yes 😉

    Plugin Author Allen

    @amweiss98

    ok…just download version 2.35 which I just pushed…turns out there was 2 short form php statements that would cause an error on some installations…let me know if this fixes it for you.

    Ok, it works!

    Just a little notice.

    I’ve modified css (uncommenting /*float: left;*/) to have all posts floating to the left:

    /*  DEFAULT AND DATE ABOVE TEMPLATES - START */
    div.rss-output {
    
    	padding: 1.025em;
      /*float: left;*/    /*  uncomment to float all posts to the left */
    
    }

    But every update owerwrite it, and I’ve to modify it again…

    It’s possible to have an option for it, so I cannot modify again on every update?

    Thank you very much!

    Plugin Author Allen

    @amweiss98

    ok…I think I know this bug…I’ll have this fixed on the next update…and if you want, go here and send me an email and I’ll send you the code so this doesn’t happen for you on the next update.
    http://www.allenweiss.com/contact

    Plugin Author Allen

    @amweiss98

    also, are you saving the template by going to the template options panel, like here:

    I need to know if you are doing this, since that is how you save the css changes and can restore them (if you are using this, and it’s not saving correctly, then I can fix this).

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: WP RSS Multi Importer] Upgrade to 2.34 = site broken’ is closed to new replies.