WordPress.org

Support

Support » Plugins and Hacks » WP RSS Aggregator » [Resolved] [Plugin: WP RSS Aggregator] Plugin works but is returning error message in page

[Resolved] [Plugin: WP RSS Aggregator] Plugin works but is returning error message in page

  • I’m using the following short code [wp_rss_aggregator date_before='<h2>' date_after='</h2>'] in a page and the following error message is returned at the top of the page:

    Warning: file_get_contents(http:) [function.file-get-contents]: failed to open stream: No such file or directory in /home/directory/public_html/wp-includes/class-feed.php on line 88

    .. followed by the RSS stream.

    Is there a quick fix for this?

    http://wordpress.org/extend/plugins/wp-rss-aggregator/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi there,

    Did you get this resolved? If not, what version of WordPress are you using? Are you using any other plugins to provide alternative RSS feeds? You might try re-uploading your core WP files, sounds like something’s missing!

    best,
    -jennyb

    Thanks Jenny, I’ve not gotten this resolved but in the meantime upgraded to the latest version of WordPress. Is this plugin being maintained? Will it be upgraded soon?

    Hi again,

    Yes, the plugin is maintained and I’ve seen the author report about future planned updates. However, as someone who actively uses this plugin I must say it’s very stable. The error message above refers to a wordpress file related to wordpress’ built-in RSS feed (which the plugin draws from). Have you tried disabling other plugins? Manually uploading the core files? Checking your network installation?

    This does not sound like an error generated by the plugin, but either a conflict (plugin/theme) or an installation problem.

    Do you have a link for the website?
    best,
    -jennyb

    Plugin Author Jean Galea

    @jeangalea

    Plugin is maintained, new version out 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: WP RSS Aggregator] Plugin works but is returning error message in page’ is closed to new replies.
Skip to toolbar