Support » Plugin: WP Related Posts » [Plugin: WP Related Posts] ALERT: Vulnerabilities {Fixed]

  • Joe Banks

    (@empathik)


    11.13.21 CVE: CVE-2011-0760

    Platform: Web Application – Cross Site Scripting

    Title: WordPress Related Posts Plugin Multiple Cross-Site Scripting
    Vulnerabilities

    Description: Related Posts is a plugin for WordPress. WordPress is a
    web-based publishing application. The application is exposed to
    multiple cross-site scripting issues because it fails to sufficiently
    sanitize user-supplied input. Related Posts version 1.0 is affected.

    Ref: http://wordpress.org/extend/plugins/wp-related-posts/

    Source: http://www.sans.org/newsletters/risk/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP Related Posts] ALERT: Vulnerabilities {Fixed]’ is closed to new replies.