Support » Plugins and Hacks » [Plugin: WP Recipes] Doesn't work

[Plugin: WP Recipes] Doesn't work

  • I installed this plugin and it seemed to work until I tried to post a recipe. When I clicked to view the post it gave me a php error stating that the file single-recipes.php did not exist on line 192 of wp-recipes.php

    Not sure how to fix it.

Viewing 1 replies (of 1 total)
  • I have the same problem.

    I added Meal Types, and then created my first recipe, which saved without any problem. Then when I tried to view it, nothing but error messages:

    Warning: include(/home/alkaline/public_html/wp-content/themes/cordobo-green-park-2/single-recipes.php) [function.include]: failed to open stream: No such file or directory in /home/alkaline/public_html/wp-content/plugins/wp-recipes/wp-recipes.php on line 192

    Warning: include() [function.include]: Failed opening ‘/home/alkaline/public_html/wp-content/themes/cordobo-green-park-2/single-recipes.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/alkaline/public_html/wp-content/plugins/wp-recipes/wp-recipes.php on line 192

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Recipes] Doesn't work’ is closed to new replies.