Support » Plugin: WP-reCAPTCHA » [Plugin: WP-reCAPTCHA] problem with mailhide

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hey Shakal.hh,

    Was it working previously?

    What you can try doing is [nohide][paypal-donation][/nohide]

    If that does not work, in the meantime you can try disabling mailhide on pages, in the options.

    I need to look at the actual html produced for the button so I can fix this issue.

    Hi, thanks for your answer 🙂
    (info: i have updated to 3.1.3)

    yes it was working before the update.

    [nohide][paypal-donation][/nohide] does not work :-/

    i have disabled mailhide on pages till you have found the “bug”^^

    any update??

    I’m seeing this as well. All forms that use an email address are being corrupted, so that paypal forms will no longer work. Please address this ASAP.

    Shakal.hh

    (@shakalhh)

    ???

    update?????

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WP-reCAPTCHA] problem with mailhide’ is closed to new replies.