Support » Plugin: WP Pubsubhubbub » [Plugin: WP Pubsubhubbub] php require_once error

  • I’m receiving the following error whenver I try to post with this plugin:

    Warning: require_once(Zend/Http/Client/Exception.php) [function.require-once]: failed to open stream: No such file or directory in /home/tyaremco/public_html/wp-content/plugins/wp-pubsubhubbub/library/Zend/Http/Client/Adapter/Exception.php on line 26
    
    Fatal error: require_once() [function.require]: Failed opening required 'Zend/Http/Client/Exception.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/tyaremco/public_html/wp-content/plugins/wp-pubsubhubbub/library/Zend/Http/Client/Adapter/Exception.php on line 26

    Any ideas on how to resolve it? I’m on a free x10hosting.com account.

    http://wordpress.org/extend/plugins/wp-pubsubhubbub/

Viewing 1 replies (of 1 total)
  • I just started getting a similar error today when deleting spam. My wordpress has worked flawlessly up until now, and I didn’t change anything about it. I am also getting it when making a new posting. I guess I’ll have to disable the pubsubhubbub plugin??? Any ideas?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Pubsubhubbub] php require_once error’ is closed to new replies.