Support » Plugin: WP Publication Archive » [Plugin: WP Publication Archive] Can't publish publication

  • Greetings I am usin WP Publcation Archive Version 2.1.1. When I first installed I was not experiencing any issues. I was able to successfully publish a publication (http://www.lassanamagassa.com/research/publications/).

    I tried to change the link for the publication located on that page, but when I went to the tool on the backend, it would not update. Anytime I clicked the update button, it would timeout. To modify the link I ended up searching for the old link in the database and replacing the entry.

    Then I needed to make a whole new entry. I was able to save it as a draft, but no matter how many times I click on publish, it never happens. The little hourglass shows up on the dashboard and then disappears.

    I tried uninstalling the plugin and reinstalling it, but that did not help at all.

    Any ideas?

    Thanks in advance.

    http://wordpress.org/extend/plugins/wp-publication-archive/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Eric Mann

    (@ericmann)

    Not sure what’s going on, but I’ll see if I can reproduce it and fix the problem.

    Hey Eric,

    Hope this message finds you in good health. I have disabled the plugin at this point, but was wondering if you ever figured out what was causing the issue?

    Lassana

    Plugin Author Eric Mann

    (@ericmann)

    Sorry, still working on it. Got sidetracked with a temporarily heavy workload.

    When you posted, you said this was occurring in WP 3.1.2. Is it still a factor in WP 3.2.1?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Publication Archive] Can't publish publication’ is closed to new replies.