[Plugin: Wp Private Access]: Doesn't accept correct credentials (6 posts)

  1. Milber
    Posted 6 years ago #

    The plugin doesn't seem to work with wp2.9 anymore. It endlessly requires user+password when trying to view the site but neither accepts the correct credentials nor outputs an error message.


  2. kifulab
    Posted 6 years ago #

    Hi Milber,

    we have tested wp-private-access on a 2.9.1 installation and all works correctly.

    May you post your hosting details to help us reproduce the enviroment in which you are encountering the problem.

  3. mahalie
    Posted 6 years ago #

    The 404 works and it restricts feeds as well, however the authentication/login did not work for me. Behavior is exactly as Milber describes.

    WP 2.9.1 (fresh install), permalinks on, Apache web server with PHP 5.5 (fast cgi). I wonder could it have to do with my .htaccess rules that automatically remove 'www' from the URL? I haven't had any problems with other plug ins so far, testing a lot of privacy plug ins today. Thanks!

  4. mahalie
    Posted 6 years ago #

    P.s. because your plugin isn't providing a version number it's creating an endless loop for the Plugin admin page - it always says:

    View version 0.0 Details or upgrade automatically.

    A little more work and this plugin will be a great addition. There's some good privacy plugins out there but offering a 401 instead of the login page is a great option - would definitely keep unwanted bots and form spammers out.

  5. mukeshwani
    Posted 6 years ago #

    I am seeing the same result. Endless loop. I am hosting on 1and1.com and a fresh install of 2.9.1.

    Was there any resolution?


  6. ivcotipilandro
    Posted 6 years ago #

    Hi how are you.
    I'm having a big problem with your plugin.
    I have installed de wp-private-access plugin and cannot acces the site anymore, even the admin!.
    I don't know which is the default username-pass for the plugin. I've tried the wp admin log, without success.
    Can you please tell me how to fix this?
    Thanks a lot.


Topic Closed

This topic has been closed to new replies.

About this Topic