WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin WP-print broken in 3.4.2 theme eleventwenty

[Resolved] Plugin WP-print broken in 3.4.2 theme eleventwenty

  • WP-print causes blank page in backend when updating posts or pages. Deactivating the plugin resolves the issue.

    Tried the following:
    1. (This hack by Lester Chan worked for WP3.2.1 multisite): In print-options.php, replaced <form method="post" action="<?php echo $_SERVER['PHP_SELF']; ?>?page=<?php echo plugin_basename(__FILE__); ?>"> with:
    <form method="post" action="<?php echo admin_url('admin.php?page='.plugin_basename(__FILE__)); ?>">, but no go.
    2. Tried saving permalinks as default, then saving as day and name.

    WP warns: ‘The plugin generated 1 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.’

Viewing 3 replies - 1 through 3 (of 3 total)
  • Lester Chan
    Participant

    @gamerz

    are u using wp-print 2.50? I can deactivate and activate the plugin without any issues.

    Same thing happens with parent theme. This blog has since gone live, and I’ve just now activated wp-print to test it.

    Lester, it finally dawned on me to delete the plugin, then download a fresh install. I did, and everything is fine. No problem. Sorry to have raised the alarm. And thank you for your continued support for your WordPress plugins!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Plugin WP-print broken in 3.4.2 theme eleventwenty’ is closed to new replies.