WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Post Type UI] Fatal error caused by short opening PHP tags

[Plugin: WP Post Type UI] Fatal error caused by short opening PHP tags

  • Hi Henrik,

    This plugin looks great and I’ll be trying it out properly shortly, but unfortunately I had to edit the plugin and change all the short PHP opening tags (“<?”) to full ones (“<?php”) as it was causing a fatal error.

    Many servers don’t allow short PHP opening tags (controlled by the ‘short_open_tag’ PHP directive) and this plugin won’t work on any of those servers. It would be great if you could change them to full tags!

    Regards,
    John

    http://wordpress.org/extend/plugins/wp-post-type-ui/

Viewing 1 replies (of 1 total)
  • Hi John,

    Thanks for you msg.
    I just submittet an update with your request.

    Hope you enjoy the plugin.
    /Henrik

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Post Type UI] Fatal error caused by short opening PHP tags’ is closed to new replies.