WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP-Polls (with CubePoints)] Broken with WP 3?

[Plugin: WP-Polls (with CubePoints)] Broken with WP 3?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Sebiel. Had the same experience. Did you ever resolve this?.

    Yep it’s totally broke.

    I also had a major problem wp-polls with wp3.01, everytime I would click on add new poll, it would kick me out, and take me back to the log in screen.

    I am running a windows7 IIs PHP server

    Plugin Author Jonathan Lau

    @lauweijie7715

    @five_o_engine: take a look at this quickfix on how to fix your problem

    As for the rest of the people who are having problems with WP3, we apologize about that. We will look into the problem and release an updated version soon. (ETA: Dec ’10) We would most probably be doing a complete recode of the CubePoints plugin to fix all reported bugs, optimize it and add better hooks for integrations in Dec.

    i was able to use it, but, it’s was a trick! i overwrite the content of the wp-polls for cubepoints into the wp polls original plugin directory…
    Does it do the trick?

    Confirming that the above “trick” does work. However, there is an update to the WP-Polls that will disable said trick if you agree to upgrade.

    December is right around the corner so hopefully as posted there will be a better more permanent solution. I’m not sure I would recommend the trick as it might cause issues when a working version of wp-polls (with cubepoints) gets released. Not sure on that though.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP-Polls (with CubePoints)] Broken with WP 3?’ is closed to new replies.