Support » Plugin: WP-Polls » [Plugin: WP-Polls] Problem installing wp poll language pack

  • Hi,

    I have installed wp poll in my wp 3.3.2 and the translation to brazilian portuguese is not working

    I have placed in the root direcotory of wp poll plugin the files:

    wp-polls-pt_BR.mo
    wp-polls-pt_BR.po

    I have already tried enable/disable the pluging and the translation does not come up.

    http://wordpress.org/extend/plugins/wp-polls/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP-Polls] Problem installing wp poll language pack’ is closed to new replies.