Support » Plugin: WP-Polls » [Plugin: WP-Polls] bug report

  • the current version generates some php notices.

    quick fix, just change on line 1335 on wp-polls.php

    } elseif (intval($_GET['pollresult']) > 0) {
    		...
    } elseif (intval($_GET['pollbooth']) > 0) {
    		...
    } // End if(!empty($_POST['vote']))

    with:

    } elseif (isset($_GET['pollresult']) && intval($_GET['pollresult']) > 0) {
    		...
    	}
    } elseif (isset($_GET['pollbooth']) && intval($_GET['pollbooth']) > 0) {
    		...
    	}
    } // End if(!empty($_POST['vote']))

    Also, there is a deprecated function:
    js_escape deprecated in wp 2.8 for esc_js

    http://wordpress.org/extend/plugins/wp-polls/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP-Polls] bug report’ is closed to new replies.