WordPress.org

Support

Support » Plugins and Hacks » WP Plugin Security Check » [Plugin: WP Plugin Security Check] Works but of limited usefulness

[Plugin: WP Plugin Security Check] Works but of limited usefulness

  • The title says it all. When Buddypress 1.6 returns the following:

    $_SERVER[‘REQUEST_URI’] detected in buddypress/bp-activity/bp-activity-admin.php
    $_SERVER[‘REQUEST_URI’] detected in buddypress/bp-core/bp-core-catchuri.php
    $_SERVER[‘REQUEST_URI’] detected in buddypress/bp-core/bp-core-functions.php
    $_SERVER[‘REQUEST_URI’] detected in buddypress/bp-core/bp-core-template.php
    $_SERVER[‘REQUEST_URI’] detected in buddypress/bp-forums/bp-forums-template.php
    Variable execution detected in buddypress/bp-groups/bp-groups-loader.php

    It shows that there’s nothing that can be done. I really don’t see how this plugin helps a site developer to improve security on his site.

    http://wordpress.org/extend/plugins/wp-plugin-security-check/

  • The topic ‘[Plugin: WP Plugin Security Check] Works but of limited usefulness’ is closed to new replies.
Skip to toolbar