Support » Plugin: WP-Piwik » [Plugin: WP-Piwik] seems broken with wp 3.0.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • Works perfect for me in WordPress 3.0.1. Automated install from within the Admin-Interface. Fetched the tracking code automatically and correctly after entering url and tracking code, works like a charm.

    Plugin Author braekling

    (@braekling)

    The problem was caused by the used auth code. Ovidiu solved it on himself as he told me in my blog. Currently there are no known bugs regarding WordPress 3.0.1.

    sorry I forgot to update this thread 🙁

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP-Piwik] seems broken with wp 3.0.1’ is closed to new replies.