Support » Plugin: WP-Piwik » [Plugin: WP-Piwik] nothing

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author braekling

    (@braekling)

    I need an error description, otherwise I’m not able to help you 🙁

    Are your settings (Piwik URL/auth token) ok? Is WP-Piwik able to fetch your sites from Piwik? Did earlier WP-Piwik releases work? Do you get error messages?

    etc.

    penseelibre

    (@penseelibre)

    hello,
    if i have said config ok it means ok, explanation : auth jeton too.

    but no graphs and so on.

    Plugin Author braekling

    (@braekling)

    Sorry, but I’m still missing an error description.

    Why are you sure your config is ok? Did it work before (e.g. with WP-Piwik 0.8.9)? Did you try to fetch API data by URL using your settings?

    Is your blog shown as determined? – or if auto config is disabled – Is your blog shown in the select box?

    Does WP-Piwik show the correct JavaScript code?

    Does “ok config” also mean “ok access rights” (“Display to:” in Settings -> WP-Piwik)?

    I can’t help you if you don’t want to help me to understand your issue.

    penseelibre

    (@penseelibre)

    i am ok with tthe technic.

    if you are not sure about me (of course) you can take a look to my principal blog http://www.penseelibre.fr/ google give me 97/100

    Plugin Author braekling

    (@braekling)

    If you are ok with the technic and interested in troubleshooting, please answer my questions.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP-Piwik] nothing’ is closed to new replies.