[resolved] [Plugin: WP PicLens] piclens does not show when clicking plugin tap (4 posts)

  1. baibaik
    Posted 7 years ago #

    I up.loaded wp-piclens1.05 into the content/plugin file.
    When I go into the webshell I can see the piclens file
    .However when I want to activate the plugin I cannot find it under the plugin tap from the dashboard.
    Any idea why it does not show up.
    I am very new to wordpress


  2. mehenninger
    Posted 7 years ago #

    I'm only guessing here; so this may be in vain. Check to be sure that the piclens folder is unzipped. If your directory looks like


    and that last folder has all of the files in it I don't see why WordPress wouldn't recognize it.

  3. baibaik
    Posted 7 years ago #

    Than you, mehenninger
    i tried this now on 3 different blogs I am creating. The plugin is unzipped, but does not show up in any site admin
    I tried other plugins...same story. They are all in the webshell but are not recognized by WP

  4. gemboy
    Posted 6 years ago #

    got the same ..uploaded it then activated it and then nothing i could not find the widget only thing was the option part nothing else.

Topic Closed

This topic has been closed to new replies.

About this Topic