Support » Plugin: WP phpBB Bridge » [Plugin: WP phpBB Bridge] Turning off and wrong link url…

  • Resolved Airic

    (@airic)


    For strange reasons the plugin turns itself off… I also have this: Fatal error: Call to undefined method DateTime::diff() in /homez.378/pncconta/www/wordpress/wp-content/plugins/wp-phpbb-bridge/inc/wpbb_functions.php on line 22 and a few weird things once in a while…

    Hope to find a way to fix this soon 😉

    http://wordpress.org/extend/plugins/wp-phpbb-bridge/

Viewing 15 replies - 1 through 15 (of 19 total)
  • Plugin Author merianos

    (@merianos)

    @airic. We thank you for reporting that error. We collect all the errors produced in order to fix them 🙂

    Thanx for your work 😉

    Hello,

    So, now the xtend.it news work fine but still got problems :(. The mod turns itself off more than one time everyday and, but it is less of a problem, the link in the “Warning : WP phpBB Bridge is no yet enabled. Please click here to configure and enable it.” is not good as it is pointing to: xxx.com/wp-admin/admin.php?page=wpbb_settings instead of xxx.com/wordpress/wp-admin/admin.php?page=wpbb_settings … Thanks for your work and if you need more info don’t hesitate…

    Plugin Author merianos

    (@merianos)

    airic thanks a lot about your notation.

    I already have publish a new version for WP phpBB Bridge, and I hope the problem with auto de-activation to be solved.

    About the “Click Here” I didn’t new and I will fix it too 🙂 Thanks a lot for your notations.

    Hello,
    I have 2.0.3 and still turning off itself 😉 …
    Thanks

    Plugin Author merianos

    (@merianos)

    airic I realy sorry 🙁 I don’t realu know what’s wrong with it. I have scan all the code from start to end and I have not see any relative code that that, auto disable.

    We had that same problem in a WordPress/phpBB installation we own in http://www.wdf.gr but has stop.

    Can you please upgrade your code to 2.0.4 and try again ? I realy sorry for that.

    If you still have problem with 2.0.4 I can try to debug your installation, but in that case I need full access on your web site.

    Kind Regards
    Merianos Nikos

    Hi,

    2.0.4 upgrade done… I let you know if things get better… or not 😉

    Thanx

    Eric

    24 hours without problem, seems to be fine now 😉

    Thanks

    Plugin Author merianos

    (@merianos)

    You are always very welcome ! 🙂

    So I have the same problem in version 2.0.5. Any ideas how to solve it?

    I am also having the same issue using 2.0.5

    I think I might have found a fix.

    – Make sure the bridge isn’t turned on (this shouldn’t be a problem 🙂 )
    – Remove all the WP PHPBB Bridge widgets from the active widget area
    – Navigate away from the widget area for the sake of paranoia and navigate back.
    – Put your WP PhpBB Bridge Users widget and any others you use back into their active slots
    – Activate the bridge

    This seemed to finally do the trick for me. Knock on wood

    Lucky You 😉 This did not work for me.
    1. After I turn WP PHPBB Bridge on in it’s settings it still says “Warning : WP phpBB Bridge is no yet enabled. Please click here to configure and enable it.” at the top.
    2. Even though it looks like it’s active when I click “WP PHPBB Bridge” main tab on the left it redirects me to the logon page. I’ll try to remove the bridge and reinstall it. Will see if it works…

    Edit: Nope, still doesn’t work. Oh well, seems that I have to make people register again LOL and disable WordPress user-based activities :/

    This did not do the trick 🙁

    Would it have something to do with wordpress being accessed from a subdirectory?

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘[Plugin: WP phpBB Bridge] Turning off and wrong link url…’ is closed to new replies.