WordPress.org

Forums

WP Photo Album
Update disabled my site (8 posts)

  1. thessperchance
    Member
    Posted 3 years ago #

    I just updated my WP PHOTO ALBUM plugin. It seemed to work but the next thing i knew the site was down. After contacting my webhost provider I realized the problem was definitely not on there end.

    I was able to get my site back after removing the "wp-photo-album-plus" folder from the "plugins" folder. (I saved the whole folder to my desktop)

    I tried reinstalling the plugin and i received this error on the wordpress plugins menu in the dashboard:

    Parse error: syntax error, unexpected T_ELSE in /usr/home/xxxxxxxx/www/htdocs/wp-content/plugins/wp-photo-album-plus/wppa-common-functions.php on line 589

    Is there a way to get my photo albums up and running again?

    Thanks!

    http://wordpress.org/extend/plugins/wp-photo-album/

  2. kirkellison
    Member
    Posted 3 years ago #

    Exact same thing happened to me 10 minutes ago, but I can't even get my site back. How do I remove the plugin from the "plugins" folder when I can't even access my site OR WordPress?
    Thanks for any advice....

  3. thessperchance
    Member
    Posted 3 years ago #

    I was able to delete the plugin via ftp. That's the only way i think.

  4. kLunKr
    Member
    Posted 3 years ago #

    Same thing happened to me same error and everything. What I did was I took the the folder for the plugin from my computer and uploaded to the site, replacing the new version with the previous one. SO basically just reverted back to the old version. It got the site back up and the photo album works, but I suggested to my client to not update the plugin until this gets figured out. Pretty serious issue if you ask me.....it takes the entire site completely down....

    Just revert back to previous version. All your photos and albums should still be there. Ours were...

    Hope that helps, Cheers!

  5. thessperchance
    Member
    Posted 3 years ago #

    Thanks! But what if i don't have a back up folder of an earlier version?

    Also, it appears that there's a new update available. Should i just try the update?

  6. kLunKr
    Member
    Posted 3 years ago #

    Did you ever try the latest version? Does it work yet? I'm scared to try it.

  7. thessperchance
    Member
    Posted 3 years ago #

    Haven't tried it yet, but i might have to bite the bullet and try.

  8. kLunKr
    Member
    Posted 3 years ago #

    Did anyone ever try the latest update yet? Does it still break sites?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic