WordPress.org

Support

Support » Plugins and Hacks » WP Photo Album Plus » [Resolved] [Plugin: WP Photo Album Plus] Spinner img on website?

[Resolved] [Plugin: WP Photo Album Plus] Spinner img on website?

  • Smurkie

    @smurkie

    I’m using the plugin mainly for the slideshow. On http://www.vandenbergisolatie.nl I’m running this, but in the middle of the screen there is showing a small image, but with error. Any idea what this is? How can I solve it? This error is coming back in both Chrome and IE.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jacob N. Breetvelt

    @opajaap

    It is the rest of a spinner image, that is there as long as the first picture is not yet loaded.

    Try (temporally) setting Vertical alignment for fullsizze images (Volle grootte foto’s en Diavoorstellingen: -> Verticale uitlijning: ) to —default— (— standaard —) . This may help.
    The reason is the shape of the pictures. Normally it is under the photo.

    I will remove it better in a patch version within a few days, i will come back to you when its fixed.

    Smurkie

    @smurkie

    Thanks for your quick response. I’ve tried the –default– setting, but this is not making a difference. The rest of the spinner image stays there. I’ll wait a few days for the patch.

    I love the ease of use of your plugin, so I’d like to continue using it.

    Plugin Author Jacob N. Breetvelt

    @opajaap

    It should work with the latest patch that will be available in half an hour.

    See http://wppa.opajaap.nl/?page_id=823 for instructions on how to install a fix release.

    Smurkie

    @smurkie

    Thanks opajaap. It works!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: WP Photo Album Plus] Spinner img on website?’ is closed to new replies.
Skip to toolbar