WordPress.org

Forums

WP Photo Album Plus
[resolved] Slideshow link doesn't open full picture (4 posts)

  1. sjomar
    Member
    Posted 2 years ago #

    When i have a slideshow, which is made smaller then the original picture or maximum slideshow size it doesn't show the full picture when I click on it.
    I have in a posting the following code :
    [wppa type="slideonly" album="40" size="200" align="left"][/wppa]

    The maximum slideshow size in the settings (Tabel I B1,2) is 800x600
    and the Table VI 8 is set to lightbox. According to the description in this table (Slideshow fullsize link) I would suspect to open the full picture and not a lightbox with the same size as the slideshow.

    Example post/slideshow: http://sjomar.idef1x.net/2011/05/finale/

    When you click on the slideshow you see that it's opening the thumb.

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

    edit: I am using version 4.7.19 of wppa

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    Uncheck Table I-C9: Use thumbnail files if big enough, or make sure the coverimage, thumbnail size and popupsize are all smaller than 200 px (maybe even smaller than 175 px, must try that out). This feature is to save load time.

    Second thought, it is a bug, lightbox should give the big version.
    Will be fixed in the near future

  3. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    I patched it. De-activate and delete wppa+ plugin, and re-install from the plugins page. Thanx for reporting this.

  4. sjomar
    Member
    Posted 2 years ago #

    I can confirm it's working now. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Photo Album Plus
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic