WordPress.org

Forums

WP Photo Album Plus
[resolved] Problems with album display after upgrade to 4.6.2 (11 posts)

  1. Karesansui
    Member
    Posted 2 years ago #

    After my upgrade I do not see the thumbnails in my Top-10 albums any more.
    It is NOT different in Firefox, Chrome and Explorer.

    I now need to select pages or Next page on Top-10 to get the required visibility (1st page empty).
    Please see http://www.whiskydesignaward.com/

    I now see that the code on the home page to show Top-10
    %%wppa%% %%album=#topten,2,10%%
    Does not work as it used to. E.g. It does not show the album 2 top 10 but the overall top-10 ! Help....

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Karesansui
    Member
    Posted 2 years ago #

    I now see that after an extra (browser) page-refresh I do get the correct specified album Top-10 !

    I then still also need to scroll to get to the 10-thumbnail display !?
    And then only a single, that is the last selected, album does display.

    So it looks a bit unpredictable....

    Not sure but this happened after the latest WP upgrade in combination with this WPPA version.... So there may be a compatibility problem.

    I now also notice that the empty Breadcrumb field is shown on the pages topten display (on my home pge).

  3. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    Tested it but it works ok on my beta site...

    http://beta.opajaap.nl

    DO A RE-INSTALL of the plugin.

    The fact of the empty first page is most likely a sign that there are currently non-compatible files present inside your wppa plugin!!!

    Also, IF you had a modified wppa-theme.php, you MUST use the NEW one!

  4. Karesansui
    Member
    Posted 2 years ago #

    Strange ?
    Other then the upgrades the page did not change for a while.
    On my test-page it behaves the same.....

    I did also not make any theme updates in the last few weeks....

    You can see how it now shows two pages (of 10) where 10 is defied and the first page is empty now...
    Are you also on WordPress 3.4.
    Any suggestions ?

  5. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    I just modified my post above, did you see?, Yes i am on wp 3.4

    Disable server side caching if you have that...

  6. Karesansui
    Member
    Posted 2 years ago #

    I just did a re-install but no dice...

    I am not aware of server side caching (other then the sitemap by my plugin) and am not using a caching-plugin on this site.

    And, no mods in the WPPA theme !

  7. Karesansui
    Member
    Posted 2 years ago #

    With regard to the changed en changing contents it looks like caching but that would not explain the fact that I now have two pages with the first being empty...

  8. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    Got it. Set pagesize for thumbnails to 0 (Table I-C7) and for covers (Table I-D4). It looks i implemented a new bug.

  9. Karesansui
    Member
    Posted 2 years ago #

    Ha, okay.
    Max number of thumbnails per page from 15 to 0 solves the Top-10.

    Now the albums show all the thumbs so I guess there will come a fix for that, otherwise the pages are getting long and heavy..... however I now see that I can live with that .... perhaps I'll even keep it that way!

    Thanks,

  10. Karesansui
    Member
    Posted 2 years ago #

    Yep, taking into account that the maximum number of photo's in an album is 62 this option to show them all on one page even improves usability in this case.

    So that is the gain for me then !
    Thanks again Jaap.

  11. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    Nevertheless this will be fixed in version 4.6.3

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Photo Album Plus
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.