Support » Plugin: WP Photo Album Plus » [Plugin: WP Photo Album Plus] Photos not displayed after upgradation to Multi site Plugin

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jacob N. Breetvelt

    (@opajaap)

    You will have to move all the files and subdirs from:
    …/wp-content/uploads/wppa/
    to:
    …/wp-content/blogs.dir/1/wppa/

    I will add this info in the documentation.

    The conversion proc does not know about wppa, so it has to be done manually.

    Dear Opajaap,

    As suggested by you, we have moved the files and subdir from
    ../wp-content/uploads/wppa
    to
    ../wp-content/blogs.dir/1/wppa

    But the images are still not visible.
    One important point- the file names and exact no. of images are shwon alongwith description also, but the image is not shown.
    We uploaded 1 images, it is shown O.K (in Kids album in our portal http://www.pouryourheart.com).
    You may please check up.
    When we upload zip file, the images are stored in .. /blogs.dir/1/wppa but again images are not visible.

    Please advise.

    Thanks

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    One of the thumbnail photos is searched for here:

    http://www.pouryourheart.com/wp-content/blogs.dir/1/wppa/thumbs/1251.jpg

    Please check if the file is there and if so, change the filesystem rights (CHMOD 755) on the director(y)(ies).

    Dear Opajaap,

    As suggested by you, after filesystem rights (CHMOD 755), slide show has started showing images, the details name & description has started. But no iamge in view mode. The name / description in view mode is visible but no image.
    You may check at
    http://www.pouryourheart.com
    Thanks
    Vijay Kumar Bamba

    Dear Opajaap,

    Hurray,

    After reloading , as suggested by you, the photos have also starting showing.
    All problems sorted out.
    A BIG thanks to you for a wonderful, rich feature plugin and above all THE BEST SUPPORT OFFERED>
    Once again thanks
    Vijay Kumar Bamba

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP Photo Album Plus] Photos not displayed after upgradation to Multi site Plugin’ is closed to new replies.