Support » Plugin: WP Photo Album Plus » [Plugin: WP Photo Album Plus] No show of Full Size to logged-on users !?

  • Resolved Karesansui

    (@karesansui)


    Help,
    I changed my user cq member registration to use different plugins.
    Now I have the strange situation that when logged-on as a subscriber, the FS-photo does not show. If I make the user an administrator it shows okay. All other authorizations do not show the FS… and the ratings stars all show golden !
    When not logged-on it also shows up okay.

    I thought it had to do with the registration so I removed all the new plugins and I am back to where I was, but surprise surprise, the problem is the same.
    As far as I see everything else works just fine.
    Help !

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

Viewing 6 replies - 1 through 6 (of 6 total)
  • In addition I see that also no Title, description or comments are shown in the case that the Full Size does not show up !

    Hope this helps ?!

    Just to be sure I de-activated/activated the WPPA-plugin after all my changes, but that did not make a difference …. sadly..

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    A link to your site please, and can i register? if not send me login data:
    opajaap at opajaap dot nl

    I sent you logon info for the site Jaap… and some additional info.

    I had to close registration due to rougue-spider-bots….

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    To me everything works, in firefox as well as ie9, logged in or out, no problems. Clear browsercache???

    Aaaaaahhhhhhh….
    Stop the presses !

    I deactivated WP-reCAPTCHA plugin (was activated yesterday but net yet used) and that solved this strange behaviour !!??

    Sorry for bothering you Jaap, but then you now know that WPPA and WP-reCAPTCHA can not be used together.

    Thanks, Piet

    To me everything works, in firefox as well as ie9, logged in or out, no problems. Clear browsercache???

    That is strange, I already closed the browsers and even did a PC re-boot …. ?
    Perhaps you just tested after I deactivated WP-reCAPTCHA … 10 mins ago ?!

    Thanks again,

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WP Photo Album Plus] No show of Full Size to logged-on users !?’ is closed to new replies.