Support » Plugin: WP Photo Album Plus » [Plugin: WP Photo Album Plus] full size images not showing

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Set Table IX item 10 (Filter priority) to 1010 (thousand and ten) in the Photo Albums -> Settings page. That may help.

    cthosting

    (@cthosting)

    That worked
    Many Thanks

    Hello, I also have this problem. In the FS slide-show no FS photo showes up in MS Explorer 9.0.3 and also nothing in Safari. It works fine in Firefox and Chrome.

    An additional observation is that clicking the link “| Start Slideshow | ” does not give any reaction (it is clickable though).

    I have set Table IX item 10 to 1010 without result.

    Het gaat om deze site Jaap

    Thanks, Piet

    No idea if this is the problem but I expect/suspect JS, this may have to do with it. In Explorer 9:

    SCRIPT5007: Kan de waarde van de eigenschap src niet instellen: het object is null of niet gedefinieerd
    wppa-slideshow.js?ver=1021, regel 679 teken 31

    Just to be sure as suggested in other posts I did this also:

    1. Try the prototype and scriptaculous files that come with wppa+. See wp-photo-album-plus/lightbox/js/(scriptaculous, builder, effects, prototype).js and copy them to their respective locations in wp-include.

    Seems to make no difference…. :-((

    More by the way’s.
    I have an other website where I use the very same version of WPPA with the same Theme and version, and same hosting environment (MySQL, PHP etc), and there it works well, even with MS-Explorer ?!

    Just installed this evenings version Version 4.2.9 … but unfortunately no dice.

    An other observation is that for a second the “loading” animation is displayed.
    Also the comment is not displayed. All other objects on my slide-page are present !

    Sorry, but just be be sure: Allow the use of &debug=. now active.

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    If you re-install a fresh download of the plugin at least one hour later than this post, it is fixed. (The header of the file wppa-slideshow.js should mention version 4.2.9 Fix 001)

    Re-install ?

    Using the “Install from file” of the “Select Easy Theme and Plugin Upgrades” plugin would do ?

    Yep Fixed it !!

    I was under the impression that a plugin delete would also remove the tables ?

    Hence my earlier question. I used the “Easy Theme and Plugin Upgrades” plugin and all is well (also a great plugin).

    Thanks for the swift service Jaap, now even our Explorer visitors can get involved !!

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    You can ALWAYS de-activate and delete wppa+ and re-install a fresh version from the plugins admin page (search for wp-photo-album-plus).

    This will NEVER destroy tables, settings, images, directories or anything else.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: WP Photo Album Plus] full size images not showing’ is closed to new replies.