Support » Plugin: WP Photo Album Plus » [Plugin: WP Photo Album Plus] full display and slideshow not working

Viewing 13 replies - 1 through 13 (of 13 total)
  • dirkmat1971

    (@dirkmat1971)

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    You have some kind of optimizer active that removes newlines in the page source that are required. Please disable all kind of optimizers first.

    Try de-activating lightbox (uncheck Table IX item 9)

    shattodd

    (@shattodd)

    I am having the same issue after updating to 4.0.9 I don’t have any optimizers and no settings were changed on the plugin

    http://www.myrockology.com

    vanturenhout

    (@vanturenhout)

    Same here. ON IE9 no fun, but in Chrome it works.

    dirkmat1971

    (@dirkmat1971)

    lightbox is disabled and i have also no optimizers. I even cange the WPPA+ Filter priority settings but no result

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Should be fixed in 4.0.10, available in minutes…

    dirkmat1971

    (@dirkmat1971)

    thanks. it’s solved

    dirkmat1971

    (@dirkmat1971)

    The plugin work again in firefox and chrome but not in IE9

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    In my IE9 it works fine. Maybe clear browser cache??

    shattodd

    (@shattodd)

    Updated to 4.0.10 and still no go in IE9. Any help is appreciated. Cleared browser cache.

    http://www.myrockology.com

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    The slideshow itsself works fine, but in IE9 the link from a thumbnail popup appears not to work.

    Either disable popups (Table IV item 12) or make this change (will be in the next rev):

    Change wppa-theme.js line 77:

    wppa_saved_id[mocc] = -1;

    into:

    //	wppa_saved_id[mocc] = -1;

    This will do the following: after a click on the popup, it disappears. A second click activates the same link, but now from the thumbnail itsself.

    If anybody has an explanation why the link from the popup does not work in ie9, i would like to know.

    shattodd

    (@shattodd)

    Disabled popups and it works fine. Thanks for your help!

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    I have a better and full fix in the next rev, 4.0.11

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: WP Photo Album Plus] full display and slideshow not working’ is closed to new replies.