Support » Plugin: WP Photo Album Plus » [Plugin: WP Photo Album Plus] error while trying to import photos

  • Resolved andrewjs18

    (@andrewjs18)


    Warning: copy(remove for security/wp-content/uploads/wppa/1.jpg) [function.copy]: failed to open stream: No such file or directory in removed for security/wp-content/plugins/wp-photo-album-plus/wppa_upload.php on line 298

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jacob N. Breetvelt

    (@opajaap)

    What were you doing at the moment? Did you get around it? Is it reproduceble?

    anytime I try to import a photo from my server I receive that error.

    the photos are small, too. less than 70kb per photo. I tried doing 100 at once which threw that error then tried doing 10 with the same errors.

    same for me… just installed the plugin (looks great so far) but can’t import photos from the wppa-depot folder.

    Whoops! My fault! Didn’t follow the complete instructions. Once I did the following, everything was fine…

    If, after installation, you are unable to upload photos, check the existance and rights (CHMOD 755) of the folders wp-content/uploads/wppa/ and wp-content/uploads/wppa/thumbs/. In rare cases you will need to create them manually.

    looks like I had a chmod issue myself…thought I had taken care of all of that, but apparently not!

    thanks for pointing that out, peter.

    I am getting no response when I attempt to upload photos. It seems the photo files get uploaded and replace the last one uploaded, but no thumbnail is created. My WP site is hosted on a Windows server and I understand that CHMOD may not work on a Windows server. Does that mean that his plugin won’t work properly on a Win server?

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Please read my topic on file sizes

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WP Photo Album Plus] error while trying to import photos’ is closed to new replies.